General Connection Problems
Incident Report for Spireon
Resolved
Our DNS provider has implemented a fix and our services are operational.

Comment provided by CloudFlare:
"This afternoon we saw an outage across some parts of our network. It was not as a result of an attack. It appears a router on our global backbone announced bad routes and caused some portions of the network to not be available. We believe we have addressed the root cause and are monitoring systems for stability now."
Posted Jul 17, 2020 - 15:15 PDT
Monitoring
Cloudflare is working on correcting services and we are seeing positive results. Our engineers are continuing to monitor the situation.
Posted Jul 17, 2020 - 14:59 PDT
Update
Our DNS provider has confirmed the issue: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 14:39 PDT
Identified
We are currently experiencing an issue with our DNS provider causing Spireon applications to be unreliable. Our engineers are continuing to investigate.
Posted Jul 17, 2020 - 14:30 PDT
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation, LoJack, GoldStar) and APIs.