Currently we are Experiencing issue with KORE Carrier/Device
Incident Report for Spireon
Resolved
The issue has been identified, it was an issue from Kore carrier. The issue has been fixed
Posted Sep 17, 2021 - 11:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 11:13 PDT
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 10:52 PDT
This incident affected: Carrier / Device Communication.