Delayed Device Communication (AT&T)
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 07:47 PDT
Investigating
We are currently investigating this issue.
Posted Aug 21, 2022 - 17:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2022 - 08:33 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 16:10 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 08:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2022 - 15:48 PDT
Investigating
At approximately 10:30am CST Spireon observed device communication delays related to SMS communication on AT&T mobile networks. Support teams are currently working to resolve the issue.
Posted Aug 18, 2022 - 14:42 PDT
This incident affected: Carrier / Device Communication.