Current issue impacting some fleet API customers
Incident Report for Spireon
Resolved
Issue has been resolved. We appreciate your patience
Posted Oct 02, 2023 - 20:41 PDT
Investigating
Currently we have a issue with a system impacting some fleet APIs. Engineering is working to resolve
Posted Oct 02, 2023 - 17:37 PDT
This incident affected: Websites / Applications (FleetLocate Transportation) and APIs.