Cell carrier outage causing delay with commands and events
Incident Report for Spireon
Resolved
The carrier has fixed their issue and all services have been resolved. We appreciate your patience and thank you for choosing Spireon
Posted Jun 16, 2020 - 04:05 PDT
Monitoring
The carrier has implemented a fix so you should start receiving all events. Commands may still be delayed. We will notify you once fully resolved. We appreciate your patience.
Posted Jun 15, 2020 - 17:38 PDT
Identified
Hello valued customers,

One of our cellular vendors is having a national outage that is causing a delay in commands and events. This is being treated at the highest priority and the carrier assures us they are working diligently to get back online. We will post updates here and appreciate your patience.
Posted Jun 15, 2020 - 13:52 PDT
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation, LoJack, GoldStar) and Carrier / Device Communication.