Carrier Issue - Delayed commands for Fleet
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 15:43 PST
Monitoring
The issue has been identified and a fix has been implemented and we expect service to be fully restored. We will continue to monitor further.
Posted Jan 08, 2020 - 12:36 PST
Update
We are currently still investigating the issue with the carrier.
Posted Jan 08, 2020 - 11:02 PST
Investigating
You may experience a delay in commands. Our engineering teams have opened a ticket with the carrier to resolve the issue. Thank you for your patience.
Posted Jan 08, 2020 - 09:36 PST
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation) and Carrier / Device Communication.