GPS Telemetry Data Delays
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 10:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 09:06 PDT
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation, LoJack, GoldStar) and Carrier / Device Communication, APIs, Webhooks, Notifications.