KORE SMS Outage
Incident Report for Spireon
Resolved
Kore/AT&T have restored SMS services.
Posted Nov 11, 2018 - 19:05 PST
Identified
AT&T is reporting SMS/messaging issues for all mobile traffic affecting Kore.
Posted Nov 11, 2018 - 15:21 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2018 - 13:22 PST
Investigating
Investigating SMS messages not being received by Kore devices.
Posted Nov 11, 2018 - 13:21 PST
This incident affected: Carrier / Device Communication.