Latency on site and apps impacting movement events
Incident Report for Spireon
Resolved
Issue has been resolved and all sites are back to normal operation
Posted May 18, 2023 - 13:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2023 - 08:35 PDT
Investigating
We are currently working on an issue that may impact when you are looking at current state of devices in stop or on trip. Engineering is working on the issue and will update as soon as possible. We appreciate your patience
Posted May 18, 2023 - 06:38 PDT
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation, LoJack, GoldStar).