Goldstar Site is down/intermittent
Incident Report for Spireon
Resolved
Fix has been applied and Goldstar is back online. Thank you for your patience and being a valued customer
Posted Jan 19, 2021 - 08:15 PST
Identified
Engineering has identified the issue and will be putting in a fix shortly. Thank you for your patience
Posted Jan 19, 2021 - 08:09 PST
Investigating
We currently have an issue with users accessing the GS UI. Engineering is aware of the issue and working to resolve as soon as possible. We apologize for any inconvenience and appreciate your patience.
Posted Jan 19, 2021 - 07:38 PST
This incident affected: Websites / Applications (GoldStar).