Carrier issues
Incident Report for Spireon
Resolved
Carrier has sent message that issue is resolved. Thank you for your patience
Posted Dec 08, 2019 - 13:55 PST
Monitoring
We are seeing an improvement on our end, but have no received official word from the carrier that the issue has been resolved.
Posted Dec 08, 2019 - 12:17 PST
Update
Carrier is still working to implement a fix.
Clarifying that the only services impacted at this time are Fleet applications.
Posted Dec 08, 2019 - 11:08 PST
Update
The carrier is currently working on a fix and hopes to have service restored soon.
Posted Dec 08, 2019 - 10:59 PST
Identified
The issue has been identified and we are currently waiting on an ETA from the carrier.
Posted Dec 08, 2019 - 10:49 PST
Investigating
We are currently experiencing issues with one of ours carriers, which is causing delays in some of our systems.
Posted Dec 08, 2019 - 10:49 PST
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation) and Carrier / Device Communication.