Commands and events delayed for customers
Incident Report for Spireon
Resolved
Issue was found on a long running query and is now resolved. We appreciate your patience and value you as a customer. Thank you
Posted Mar 02, 2023 - 11:20 PST
Monitoring
A fix was made on our servers and issue appears to be resolved. We will monitor for next few hours. We greatly value your business and appreciate your patience.
Posted Mar 02, 2023 - 03:48 PST
Identified
A fix has been identified and will be monitored overnight and should be back to normal in Am when we will provide another update. We appreciate your business and patience. Thank you
Posted Mar 01, 2023 - 22:56 PST
Update
We continue to investigate and will update as soon as possible. Thank you for your patience
Posted Mar 01, 2023 - 14:49 PST
Investigating
We are currently experiencing an issue with a system that impacts device events and commands. We are working to get resolution as soon as possible. We apologize for any delays and should be back online soon.
Posted Mar 01, 2023 - 11:48 PST
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation, LoJack, GoldStar).