GPS Data Impairment
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Nov 09, 2018 - 08:56 PST
Investigating
Our engineers are investigating a potential issue with GPS and device services.
Posted Nov 09, 2018 - 08:16 PST
This incident affected: Carrier / Device Communication, APIs, Webhooks, and Notifications.