Website Outage
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 01:04 PDT
Identified
We are aware of issues preventing access to the LoJack and Goldstar websites. Our engineers are working to restore service.
Posted Jun 30, 2022 - 00:21 PDT
This incident affected: Websites / Applications (LoJack, GoldStar).