Experiencing intermittent issues with Spireon web applications
Incident Report for Spireon
Resolved
All should now be fixed and normal operation resumed.
Posted Mar 01, 2022 - 18:28 PST
Investigating
We are experiencing intermittent issues with Spireon web applications.
Users may experience slow response times and access issues at this time.
Posted Mar 01, 2022 - 17:13 PST
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation).