System performance
Incident Report for Spireon
Resolved
The issue has been resolved. Thank you for your patience.
Posted Dec 19, 2019 - 18:18 PST
Update
We are still monitoring the fix that was applied. Some devices may still be experiencing some latency.
Posted Dec 19, 2019 - 15:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 12:02 PST
Identified
We have identified the issue and we are currently working on implementing a fix.
Posted Dec 19, 2019 - 11:27 PST
Investigating
We are currently investigating an issue with our systems that may affect multiple applications.
Posted Dec 19, 2019 - 10:20 PST
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation, LoJack, GoldStar).