Carrier issues
Incident Report for Spireon
Resolved
Carrier has resolved the issue and commands should be working properly. We appreciate your patience
Posted Nov 11, 2019 - 07:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2019 - 03:53 PST
Investigating
We are seeing degraded SMS performance from due to carrier issues
Posted Nov 11, 2019 - 02:54 PST
This incident affected: Carrier / Device Communication.