Device Communication Issue
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Dec 14, 2019 - 16:33 PST
Monitoring
A maintenance caused a communication issue with some devices, it is complete, and we are monitoring to ensure all communication is restored.
Posted Dec 14, 2019 - 15:28 PST
Investigating
We are currently investigating a communication issues and some commands may be delayed.
Posted Dec 14, 2019 - 14:31 PST
This incident affected: Carrier / Device Communication.