Website Redirection Issues
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 13:47 PDT
Identified
We are currently experiencing issues with the non-https versions of the track.goldstarcms.com and track1.positionplusgps.com websites. Our engineers are working on a fix.

To access the secure versions of our websites directly, please use:
https://track.goldstarcms.com
https://track1.positionplusgps.com
Posted Jul 07, 2020 - 09:33 PDT
This incident affected: Websites / Applications (GoldStar).