KORE Device Communication Issue
Incident Report for Spireon
Resolved
The KORE Device Communication Issue has been resolved.
Posted May 27, 2020 - 23:59 PDT
Investigating
We are currently investigating a potential issue with KORE devices and SMS. This may impact location services.
Posted May 27, 2020 - 22:59 PDT
This incident affected: Carrier / Device Communication.