Delay in event processsing
Incident Report for Spireon
Resolved
This incident has been resolved
Posted Sep 02, 2023 - 10:01 PDT
Monitoring
A fix has been implemented and events should start coming in shortly. Thank you for your patience.
Posted Sep 01, 2023 - 16:22 PDT
Identified
Issue has been identified and processes are in place to restore services. Thank you for your patience
Posted Sep 01, 2023 - 13:48 PDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2023 - 12:37 PDT
Investigating
Currently there is a delay in events and commands processing. You may have some latency. We have all teams engaged and working to resolve. We appreciate your patience and your business
Posted Sep 01, 2023 - 12:37 PDT
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation, LoJack, GoldStar).