General Connection Problems
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 15:55 PDT
Update
We have identified an issue that may be causing delays in our devices. We are currently working on a fix for this issue.
Posted Jul 21, 2020 - 13:29 PDT
Update
A fix has been applied and we are currently monitoring our applications.
Posted Jul 21, 2020 - 12:09 PDT
Identified
We have identified the issue and we are currently implementing a fix.
Posted Jul 21, 2020 - 12:05 PDT
Investigating
We are currently experiencing a network related issue that may cause Spireon applications to be unreliable. Our engineers are currently investigating.
Posted Jul 21, 2020 - 11:51 PDT
This incident affected: Websites / Applications (FleetLocate Fleet, FleetLocate Transportation, LoJack, GoldStar) and APIs.