Device connectivity issue
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 22:23 PST
Monitoring
Amazon has successfully mitigated the impact to their subsystems. They are taking precautionary measures by slowly turning their traffic back online.
https://status.aws.amazon.com/
Posted Nov 25, 2020 - 18:44 PST
Update
Amazon is still currently working on full recovery for their services.
https://status.aws.amazon.com/
Posted Nov 25, 2020 - 17:00 PST
Update
Amazon is seeing improvement on their services but are still actively working toward a fully recovery.
https://status.aws.amazon.com/
Posted Nov 25, 2020 - 14:38 PST
Update
Amazon is still actively working on resolving the outage on their end.
https://status.aws.amazon.com/
Posted Nov 25, 2020 - 12:28 PST
Update
The Amazon team has identified the issue and is working on resolving their affected systems.
https://status.aws.amazon.com/
Posted Nov 25, 2020 - 11:22 PST
Update
Amazon Web Services is still experiencing issues at this point in time. We are currently still working with Amazon as well as monitoring their status page. https://status.aws.amazon.com/
Posted Nov 25, 2020 - 10:30 PST
Identified
Some of our devices are currently experiencing issues due to an Amazon Web Service outage. We are currently working with Amazon to resolve the issue.
Posted Nov 25, 2020 - 07:55 PST
This incident affected: Carrier / Device Communication.