KORE SMS Outage
Incident Report for Spireon
Resolved
Kore Engineers have resolved the issue. There was a Network Outage at multiple upstream service providers on Kore side.
Posted Nov 08, 2018 - 23:11 PST
Investigating
Kore verified outage of their SMPP bind servers causing SMS command failures to all devices. Kore System Engineers are currently investigating the cause of the outage.
Posted Nov 08, 2018 - 21:36 PST
This incident affected: Carrier / Device Communication.