Spireon is currently experiencing degraded performance with back-end services affecting multiple applications.
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 12:43 PST
Update
Spireon is currently experiencing degraded performance with back end services affecting multiple applications. Intermittent errors and slow performance have been observed due to this issue.
Posted Feb 22, 2022 - 10:12 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 10:02 PST
Investigating
Nspire DB is slow causing errors in various services.
we are investigating the issue.
Posted Feb 22, 2022 - 10:02 PST