Alerts may be delayed
Incident Report for Spireon
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 10:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 09:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2021 - 08:55 PST
Investigating
Notifications from our services may be delayed. We are currently investigating.
Posted Dec 16, 2021 - 08:14 PST
This incident affected: Notifications.