Mobile Application Issues
Incident Report for Spireon
Resolved
This incident has been resolved. Google has released an update to the Play Store allowing applications to take full advantage of the maps API once again. More technical details are available from the Google issue tracker in their final update: https://issuetracker.google.com/issues/154855417#comment509
Posted May 05, 2020 - 11:07 PDT
Update
Google has extended their full resolution ETA to 10:45 PT.
Posted Apr 23, 2020 - 21:08 PDT
Monitoring
Google has implemented a fix that is rolling out to customers. Estimated ETA for full resolution is 7:45pm PT. We are continuing to monitor the situation.
Posted Apr 23, 2020 - 16:27 PDT
Update
Our engineers have determined this currently relates to a global outage with the Google Maps API. We are still working on a resolution in the meantime, but additional details can be viewed on the Google Issue Tracker:

https://issuetracker.google.com/issues/154855417
Posted Apr 23, 2020 - 14:48 PDT
Identified
We have identified an issue with the Android mobile applications for Goldstar Connect and Kahu. Our engineers are working on a resolution.
Posted Apr 23, 2020 - 14:30 PDT
Investigating
We are currently investigating an issue with the GoldStar Connect mobile application on Android
Posted Apr 23, 2020 - 14:20 PDT
This incident affected: Websites / Applications (LoJack, GoldStar).